Note: The other languages of the website are Google-translated. Back to English

如何在Excel中創建五星級評級系統? 

在正常的直播中,我們通常使用五星級評級來判斷產品評級或客戶滿意度,如下面的屏幕截圖所示,但是,如何在Excel工作表中創建五星級評級系統呢?

在Excel中使用條件格式創建五星級評分系統


在Excel中使用條件格式創建五星級評分系統

在Excel中, 條件格式 功能可以幫助您快速創建簡單的五星級評級,請執行以下步驟:

1。 在數據旁邊的列中輸入1到5之間的數字,如下面的屏幕截圖所示:

2。 然後輸入以下公式: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) 到單元格C3中,然後將填充手柄向下拖動到要填充此公式的單元格中,請參見屏幕截圖:

備註:在以上公式中, B3 是單元格包含等級號,並且 C1 是您在步驟1中輸入的第一個數字單元格。

3。 然後繼續將填充手柄拖動到要應用此公式的右側單元格,您將得到以下結果,請參見屏幕截圖:

4。 選擇公式單元格,然後單擊 首頁 > 條件格式 > 新規則,請參見屏幕截圖:

5。 在彈出 新格式規則 對話框,請執行以下操作:

(1.)點擊 根據其值格式化所有單元格選擇規則類型 列錶框;

(2.)在 格式樣式 下拉列表,選擇 圖標集 選項;

(3.)選擇 3明星 圖標 圖標樣式 下拉列表;

(4.)檢查 僅顯示圖標 選項;

(5.)在“規則”部分中,輸入 10.5 分別放入 文本框,並且都選擇 來自 類別 下拉列表。

6。 然後點擊 OK 按鈕,五星級評級已插入到單元格中,請參見屏幕截圖:


最佳辦公效率工具

Kutools for Excel 解決了你的大部分問題,並將你的生產力提高了 80%

  • 重用: 快速插入 複雜的公式,圖表 以及您以前使用過的任何東西; 加密單元 帶密碼 創建郵件列表 並發送電子郵件...
  • 超級公式欄 (輕鬆編輯多行文本和公式); 閱讀版式 (輕鬆讀取和編輯大量單元格); 粘貼到過濾範圍...
  • 合併單元格/行/列 不會丟失數據; 拆分單元格內容; 合併重複的行/列...防止細胞重複; 比較範圍...
  • 選擇重複或唯一 行; 選擇空白行 (所有單元格都是空的); 超級查找和模糊查找 在許多工作簿中; 隨機選擇...
  • 確切的副本 多個單元格,無需更改公式參考; 自動創建參考 到多張紙; 插入項目符號,複選框等...
  • 提取文字,添加文本,按位置刪除, 刪除空間; 創建和打印分頁小計; 在單元格內容和註釋之間轉換...
  • 超級濾鏡 (將過濾方案保存並應用於其他工作表); 高級排序 按月/週/日,頻率及更多; 特殊過濾器 用粗體,斜體...
  • 結合工作簿和工作表; 根據關鍵列合併表; 將數據分割成多個工作表; 批量轉換xls,xlsx和PDF...
  • 超過 300 項強大的功能. 支持 Office / Excel 2007-2021 和 365。支持所有語言。 在您的企業或組織中輕鬆部署。 完整功能 30 天免費試用。 60 天退款保證。
kte選項卡201905

Office選項卡為Office帶來了選項卡式界面,使您的工作更加輕鬆

  • 在Word,Excel,PowerPoint中啟用選項卡式編輯和閱讀,發布者,Access,Visio和Project。
  • 在同一窗口的新選項卡中而不是在新窗口中打開並創建多個文檔。
  • 將您的工作效率提高 50%,每天為您減少數百次鼠標點擊!
officetab底部
按評論排序
留言 (6)
還沒有評分。 成為第一位評論!
網站主持人對此評論進行了最小化
testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
網站主持人對此評論進行了最小化
法語公式:=SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
網站主持人對此評論進行了最小化
西班牙語公式:=SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
網站主持人對此評論進行了最小化
PLZ 分享到 EXCEL 中的 SULLIER 評級公式
網站主持人對此評論進行了最小化
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
網站主持人對此評論進行了最小化
意大利語 è 公式: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
這裡還沒有評論
留下你的意見
以訪客身份發帖
×
評價此帖子:
0   字符
推薦地點

關注我們

版權所有©2009 - 萬維網。extendoffice.com。 | 版權所有。 供電 ExtendOffice。 |
Microsoft和Office徽標是Microsoft Corporation在美國和/或其他國家的商標或註冊商標。
受Sectigo SSL保護