Note: The other languages of the website are Google-translated. Back to English

如果大於Excel中的另一個日期,如何比較日期?

假設您有一個日期列表,並且想將這些日期與指定日期進行比較,以便找出比列表中指定日期大的日期,您將怎麼辦? 在本文中,我們將向您展示比較日期的方法(如果大於Excel中的另一個日期)。


如果日期大於公式,則比較日期

如下面的屏幕截圖所示,您可以將Date列中的日期與指定的日期2015/3/10進行比較,並最終通過公式得出比該列中的日期大的某些日期,如下所示。

1.在空白單元格(例如單元格F2015)中鍵入指定的日期3/10/2。

2.在“日期”列中選擇與第一個日期單元格相對應的空白單元格,例如G2。 然後復制並粘貼公式 = IF(A2> $ F $ 2,“是”,“否”) 進入公式欄,然後按 Enter 鍵。 看截圖:

3.選擇單元格G2,將“填充手柄”向下拖動到要用此公式覆蓋的單元格。

4.您將獲得結果,在單元格中顯示“否”和“是”。 “否”表示對應的日期小於指定的日期,“是”表示對應的日期大於指定的日期。


使用Kutools for Excel輕鬆比較日期(如果大於另一個日期)

The 選擇特定的單元格 Kutools for Excel實用程序可以幫助您快速查找大於Excel中另一個日期的日期。

Excel的Kutools :具有300多個便捷的Excel加載項, 免費試用,不受限制 30.

1.選擇要比較的日期範圍,然後單擊 庫工具 > 選擇 > 選擇特定的單元格。 看截圖:

2。 在裡面 選擇特定的單元格 對話框中選擇 細胞選擇類型 部分,選擇 比...更棒 然後在下面的框中輸入比較日期 特定類型 部分,最後單擊 OK or 登記 按鈕。

然後立即選擇日期大於指定日期的單元格。

  如果您想免費試用(30-day) 這個實用程序, 請點擊下載,然後按照上述步驟進行操作。


使用Kutools for Excel比較日期是否大於另一個日期


最佳辦公效率工具

Kutools for Excel 解決了你的大部分問題,並將你的生產力提高了 80%

  • 重用: 快速插入 複雜的公式,圖表 以及您以前使用過的任何東西; 加密單元 帶密碼 創建郵件列表 並發送電子郵件...
  • 超級公式欄 (輕鬆編輯多行文本和公式); 閱讀版式 (輕鬆讀取和編輯大量單元格); 粘貼到過濾範圍...
  • 合併單元格/行/列 不會丟失數據; 拆分單元格內容; 合併重複的行/列...防止細胞重複; 比較範圍...
  • 選擇重複或唯一 行; 選擇空白行 (所有單元格都是空的); 超級查找和模糊查找 在許多工作簿中; 隨機選擇...
  • 確切的副本 多個單元格,無需更改公式參考; 自動創建參考 到多張紙; 插入項目符號,複選框等...
  • 提取文字,添加文本,按位置刪除, 刪除空間; 創建和打印分頁小計; 在單元格內容和註釋之間轉換...
  • 超級濾鏡 (將過濾方案保存並應用於其他工作表); 高級排序 按月/週/日,頻率及更多; 特殊過濾器 用粗體,斜體...
  • 結合工作簿和工作表; 根據關鍵列合併表; 將數據分割成多個工作表; 批量轉換xls,xlsx和PDF...
  • 超過 300 項強大的功能. 支持 Office / Excel 2007-2021 和 365。支持所有語言。 在您的企業或組織中輕鬆部署。 完整功能 30 天免費試用。 60 天退款保證。
kte選項卡201905

Office選項卡為Office帶來了選項卡式界面,使您的工作更加輕鬆

  • 在Word,Excel,PowerPoint中啟用選項卡式編輯和閱讀,發布者,Access,Visio和Project。
  • 在同一窗口的新選項卡中而不是在新窗口中打開並創建多個文檔。
  • 將您的工作效率提高 50%,每天為您減少數百次鼠標點擊!
officetab底部
按評論排序
留言 (9)
還沒有評分。 成為第一位評論!
網站主持人對此評論進行了最小化
excelente aula, mas digamos que eu tenha dois campos de data, uma de data inicial e outra de data final, como eu faria pra achar datas que tivesses entre esse periodo??
網站主持人對此評論進行了最小化
葡萄牙語 filho da puta
網站主持人對此評論進行了最小化
為什麼 excel 教程會出現在葡萄牙語上?
網站主持人對此評論進行了最小化
Argentinos precisam de excel para quê se não sabem nem votar?
網站主持人對此評論進行了最小化
我是葡萄牙人,對這種行為感到羞恥。
網站主持人對此評論進行了最小化
優秀的教程,簡單易學。
網站主持人對此評論進行了最小化
Viè un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente 公式:=SE(E2>$ F$1;“SI”;“否”)
網站主持人對此評論進行了最小化
嗨,
帖子中提供的公式僅適用於英文操作系統。
感謝您提供意大利操作系統的正確公式
網站主持人對此評論進行了最小化
多梅尼科·安東內利

Vi è un errore nella 公式 = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente 公式:=SE(E2<$ I$2;"SI";"否")
這裡還沒有評論
留下你的意見
以訪客身份發帖
×
評價此帖子:
0   字符
推薦地點

關注我們

版權所有©2009 - 萬維網。extendoffice.com。 | 版權所有。 供電 ExtendOffice。 |
Microsoft和Office徽標是Microsoft Corporation在美國和/或其他國家的商標或註冊商標。
受Sectigo SSL保護